Stale content returned from the CDA
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 15, 2019 - 23:05 UTC
Monitoring
We have rolled out a fix for the underlying issue and are monitoring the situation. All content received from the Content Delivery API should be up-to-date again and there is no additional publishing required.
Posted 5 months ago. Jan 15, 2019 - 21:45 UTC
Investigating
We received reports that our Content Delivery API is returning outdated content versions and are investigating.
Posted 5 months ago. Jan 15, 2019 - 20:52 UTC
This incident affected: Content Delivery API.