Issues with image and asset uploads in the Contentful WebApp
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 22:21 UTC
Update
The root cause of the issue has been identified and solutions are being validated.
Posted Jan 20, 2023 - 19:43 UTC
Update
This issue with file uploads on the WebApp continues to affect some customers. The resolution is still being worked on.
Posted Jan 20, 2023 - 17:59 UTC
Identified
Some customers are experiencing failures or increased errors when trying to upload files to Contentful through the WebApp. This is related to an issue with a 3rd party provider. We are working with them to resolve the issue.
Posted Jan 20, 2023 - 17:08 UTC
This incident affected: Web App.