Problems with plan creations and changes
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 03, 2018 - 13:31 UTC
Update
We have been monitoring the fix but are still seeing occasional errors (although dramatically reduced from before). Subscriptions and payments are functioning with a low error rate but we will continue to monitor the services.
Posted 8 months ago. Apr 03, 2018 - 11:28 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 8 months ago. Apr 03, 2018 - 08:17 UTC
Identified
We have identified the issue with our subscription management service and payment service, and are working on creating and deploying a fix.
Posted 8 months ago. Apr 03, 2018 - 07:52 UTC
Investigating
We are currently experiencing issues with our subscription management service and payment service and cannot process plan creations and changes. We are investigating the issue.
Posted 8 months ago. Apr 03, 2018 - 07:18 UTC