Developer documentation partially unavailable
Incident Report for Contentful
Resolved
The issue affecting our 3rd party service provider has been resolved.
Posted 4 months ago. Aug 20, 2018 - 22:07 UTC
Identified
The developer documentation and other pages under www.contentful.com/developers are unavailable in some regions. We've identified the issue to be with a 3rd party provider and are working with them to resolve the issue. We'll update this incident as we have more details.
Posted 4 months ago. Aug 20, 2018 - 21:14 UTC