Issues with Space creation
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 18, 2018 - 14:09 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 8 months ago. Jan 18, 2018 - 14:00 UTC
Update
Role creation is affected also, we are continuing to investigate.
Posted 8 months ago. Jan 18, 2018 - 13:45 UTC
Investigating
We are seeing errors in space creation operations, we're investigating the issue.
Posted 8 months ago. Jan 18, 2018 - 13:34 UTC