Issues with Image CDN in South America
Incident Report for Contentful
Resolved
We have redirected traffic from the affected region.
Posted 4 months ago. Oct 05, 2017 - 20:25 UTC
Monitoring
Our Images CDN is operating in degraded mode for end users in South American locations. We are removing the affected components from service.
Posted 4 months ago. Oct 05, 2017 - 20:17 UTC