Webhooks delayed for some customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 14, 2019 - 17:45 UTC
Monitoring
Our alerting detected a build-up of queued webhook calls on one of our application server clusters affecting a subset of our customers. We have taken steps to remediate the situation, which has returned to normal and is being monitored.
Posted 3 months ago. Jan 14, 2019 - 16:20 UTC
This incident affected: Content Management API.