Issues Updating and Deleting Custom Apps

Incident Report for Contentful

Resolved

We have verified that managing of custom apps is fully functional again.
Posted Aug 15, 2025 - 14:31 UTC

Monitoring

We've identified the issue, applied a fix and are verifying full recovery.
Posted Aug 15, 2025 - 13:47 UTC

Investigating

Users are currently experiencing errors when trying to update or delete custom apps.
Posted Aug 15, 2025 - 13:14 UTC
This incident affected: Web App.