Increased latency on the Content Management API (CMA)

Incident Report for Contentful

Resolved

This issue is now resolved.
Posted Dec 04, 2025 - 11:40 UTC

Monitoring

This issue has been mitigated and we are monitoring the result.
Posted Dec 04, 2025 - 11:23 UTC

Identified

We have identified the cause of the issue and are working on a fix.
Posted Dec 04, 2025 - 10:54 UTC

Investigating

We are investigating spikes of increased latency on our Content Management API (CMA).
Posted Dec 04, 2025 - 10:33 UTC
This incident affected: Content Management API.