Issues while accessing Management API for requests originating in certain regions
Incident Report for Contentful
Resolved
Maintenance on our upstream providers completed and we've routed traffic back through them.
Posted Jan 10, 2021 - 18:40 UTC
Monitoring
Some customers might have experienced latency issues and errors in connecting to our Content Management API from certain regions.
This incident is linked to a maintenance on one of our providers.
We have re-routed traffic and are monitoring.
Posted Jan 10, 2021 - 15:48 UTC
This incident affected: Content Management API.