Webhooks delays for some customers
Incident Report for Contentful
Resolved
Back to nominal situation.
Posted 22 days ago. Sep 30, 2019 - 13:05 UTC
Monitoring
We ve rolled out a fix and are monitoring.
Posted 22 days ago. Sep 30, 2019 - 12:47 UTC
Investigating
We are seeing webhooks delays for some customers.
Posted 22 days ago. Sep 30, 2019 - 12:38 UTC
This incident affected: Webhooks.