Degraded webhook performance 11/12/25 - 11/19/25

Incident Report for Contentful

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 19, 2025 - 16:58 UTC

Monitoring

We have identified and fixed the issue causing degraded webhook performance from 11/12/25 - 11/19/25, which may caused some webhook deliveries to be dropped. We are actively monitoring.
Posted Nov 19, 2025 - 16:58 UTC
This incident affected: Webhooks.