Delivery API errors

Incident Report for Contentful

Resolved

We notice that errors rates have dropped since we rolled out a fix and are resolving this incident.
Posted Mar 01, 2023 - 18:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 17:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 01, 2023 - 17:37 UTC

Investigating

We are investigating 5xx errors affecting a single endpoint for some customers on the Content Delivery API -- GET /spaces//environments//entries
Posted Mar 01, 2023 - 17:33 UTC
This incident affected: Content Delivery API.