Issues loading Contentful Apps

Incident Report for Contentful

Resolved

We have monitored the fix and confirmed that the issue has been resolved.
Posted Jul 22, 2025 - 18:33 UTC

Monitoring

We have implemented the fix and apps should now be functioning as expected. We will continue to monitor the fix.
Posted Jul 22, 2025 - 18:26 UTC

Identified

We have identified the issue and are working on implementing a fix.
Posted Jul 22, 2025 - 18:20 UTC

Investigating

Customers may be experiencing issues accessing or installing Contentful Apps from the Marketplace. We are currently investigating the issue.
Posted Jul 22, 2025 - 17:59 UTC
This incident affected: Web App.