Phrase Strings - Issues with translation order charges

Incident Report for Contentful

Resolved

The Contentful Marketplace app provider Phrase Strings has indicated that the issue with duplicate charges will remain open and recommends that customers not retry confirming orders once submitted. You can continue to view their status at https://status.phrase.com/.
Posted Oct 06, 2023 - 17:27 UTC

Monitoring

The Contentful Marketplace app provider Phrase Strings is reporting issues with transactions in its US data center and recommends that US customers avoid requesting translation orders at this time. You can view their status at https://status.phrase.com/.
Posted Oct 06, 2023 - 14:06 UTC
This incident affected: Marketplace Apps.