Merge App Exports Failing

Incident Report for Contentful

Resolved

We think the impact from the issue is over.
Posted Oct 03, 2025 - 15:56 UTC

Identified

Merge app exports were failing from 29th September 2025 2:42 UTC until 30th September 2025 8:39 UTC. The issue has been resolved.
Posted Oct 03, 2025 - 15:55 UTC
This incident affected: Marketplace Apps.