Issues with GraphQL Content API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 06, 2019 - 14:51 UTC
Monitoring
Between 12:47 and 12:53 (UTC) customers experienced issues on our GraphQL Content API. This was related to a configuration change we made which was quickly reverted. The API is operating as normal now and no further disruption is expected.
Posted 16 days ago. Sep 06, 2019 - 13:09 UTC
This incident affected: GraphQL Content API.