The issue has been resolved and uploads on the Contentful WebApp are back to normal working state.
Posted Aug 06, 2024 - 13:23 UTC
Update
While our mitigation has resolved the issue of customers receiving errors when uploading assets, the following functionality is not currently available. - Rotate/Resize/Crop Images in the Contentful WebApp - Upload of images from third parties We continue to work on this issue.
Posted Aug 06, 2024 - 12:04 UTC
Update
Customers who are still experiencing errors uploading files to Contentful WebApp should refresh the page and retry the upload.
Posted Aug 06, 2024 - 09:15 UTC
Identified
Some customers are experiencing errors when uploading files to Contentful WebApp. We have initiated a temporary mitigation (which is limited to direct uploads).
Posted Aug 06, 2024 - 09:09 UTC
This incident affected: Web App and EU data residency (Web App).