Elevated error rate in Content Delivery API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 08, 2019 - 13:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 08, 2019 - 13:13 UTC
Update
Incident is mitigated. We are monitoring the situation.
Posted 14 days ago. Oct 08, 2019 - 13:12 UTC
Investigating
We are seeing an elevated error rate on CDA. We are investigating.
Posted 14 days ago. Oct 08, 2019 - 13:06 UTC
This incident affected: Content Delivery API.