partial outage on CDA CMA andCPA
Incident Report for Contentful
Resolved
Issue resolved. All APIs back to normal.
Posted 6 months ago. Jan 07, 2019 - 16:44 UTC
Monitoring
The rollout went through, all APIs should be back to normal.
Posted 6 months ago. Jan 07, 2019 - 16:29 UTC
Update
outage on CMA is over.
we are making some modifications for the fix to roll out faster
Posted 6 months ago. Jan 07, 2019 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jan 07, 2019 - 16:08 UTC
Investigating
Users may experience 5XX error responses on content APIs.
We are already aware of the root cause and applying a fix.
Posted 6 months ago. Jan 07, 2019 - 16:08 UTC
This incident affected: Content Management API and Content Delivery API.