Live Preview Issues

Incident Report for Contentful

Resolved

We have monitored the fix and have confirmed that this has mitigated the issue.
Posted May 26, 2025 - 15:30 UTC

Monitoring

We have put a fix in place and customers should be able to use this capability as normal.
Posted May 26, 2025 - 15:22 UTC

Identified

Some customers may be having issues with the Live Preview capabilities of Contentful. We have identified the cause and are working on implementing a fix.
Posted May 26, 2025 - 15:20 UTC
This incident affected: Web App.