Asset processing delays
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 11:07 UTC
Monitoring
Some customers may have experienced issues when uploading assets today between 09:00 and 09:25 (UTC) - we have identified the source of the problem and Asset processing is working as normal now. We will continue to monitor the situation.
Posted 3 months ago. Jun 18, 2019 - 09:39 UTC