Authentication issues with Contentful APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 11:43 UTC
Monitoring
All services are back running normally and customers should be able to successfully log in to Contentful again.
Posted Apr 12, 2023 - 11:30 UTC
Identified
We have rolled out a fix and errors on Authentication service are returning to normal
Posted Apr 12, 2023 - 11:21 UTC
Investigating
Users are currently experiencing problems with authentication with Contentful APIs. We are investigating the issue.
Posted Apr 12, 2023 - 11:11 UTC
This incident affected: Content Management API.