Delivery API Outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 00:51 UTC
Investigating
We are seeing high latency and error rates for a small portion of Delivery API traffic, we are investigating the issue.
Posted Jul 21, 2022 - 23:21 UTC
This incident affected: Content Delivery API.