Unexpected "Premium expired" message on entries
Incident Report for Contentful
Resolved
This message has been removed.
Posted Nov 02, 2023 - 14:58 UTC
Monitoring
Some users of the Conditional Fields by Prototyp app may notice the message "Premium expired! Conditions are disabled. Renew your subscription or remove all premium rules" on fields. This message is related to your subscription to the Conditional Fields service and not your subscription to Contentful. If you see this banner, there is no issue with your Contentful account.
Posted Nov 01, 2023 - 19:23 UTC