[EU Region] Contentful Webhooks not triggering
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 16:39 UTC
Monitoring
A fix has been applied which has resolved the issue with Webhooks in the EU Region. We will continue to monitor the situation.
Posted Jan 18, 2024 - 16:18 UTC
Identified
We have identified an issue with Contentful Webhooks not triggering in the EU region. We are working on a fix for the issue.
Posted Jan 18, 2024 - 16:13 UTC
This incident affected: Webhooks.