Issues with the Management API

Incident Report for Contentful

Resolved

The upstream vendor's incident has been resolved and we are seeing stable performance now.
Posted Jul 17, 2025 - 14:15 UTC

Update

Our upstream vendor has applied a fix and the system appears to be returning to normal performance.
Posted Jul 17, 2025 - 13:53 UTC

Investigating

Our monitoring systems have detected an outage of a upstream provider orchestrating jobs that are responsible for executing AI Actions and Workflow Automations. We expect to see delayed execution.
Posted Jul 17, 2025 - 13:47 UTC
This incident affected: Content Management API.