Issues with asset uploads

Incident Report for Contentful

Resolved

This issue has been resolved.
Posted Feb 09, 2026 - 20:54 UTC

Monitoring

We were able to mitigate the issue and have re-enabled the regular file uploader.
Posted Feb 09, 2026 - 20:21 UTC

Update

We have enabled a simpler fallback uploader that provides less functionality while we investigate the issue (XML-like file types, e.g. SVG, are working again though). Customers will need to reload the Contentful WebApp to use the fallback uploader.
Posted Feb 09, 2026 - 13:20 UTC

Identified

Uploads of XML-like file types, e.g. SVG, are failing. We are working on a resolution.
Posted Feb 09, 2026 - 12:48 UTC

Investigating

Customers are experiencing issues with uploading assets, specifically SVGs. We are investigating.
Posted Feb 09, 2026 - 12:31 UTC
This incident affected: Web App, Website and EU data residency (Web App).